Platform not reachable
Incident Report for Cumulocity
Resolved
Good news! We are back online, completely! Once again, sorry for this outage and any inconveniences caused by that.
Posted 7 months ago. Jun 27, 2017 - 10:14 CEST
Investigating
At the moment we having some issues with our servers. For that reason Cumulocity is not reachable at the moment! We are working on solving this issue and keep you informed, when the platform is up again. As this is only an issue with the user interface all your measurements are received by our system, so there is no data loss within this outage.
Posted 7 months ago. Jun 27, 2017 - 09:52 CEST