Performance issues
Incident Report for Cumulocity
Resolved
This incident has been resolved.
Posted 4 months ago. May 11, 2017 - 09:32 CEST
Monitoring
The performance situation has calmed down and we are monitoring the situation.
Posted 4 months ago. May 10, 2017 - 21:35 CEST
Update
Our DevOps Team is still working on the performance issue incident. Sorry for any inconvenience this issue is causing to you and your customers.
Posted 4 months ago. May 10, 2017 - 08:48 CEST
Investigating
We are currently encountering intermittent performance issues - Our DevOps Team is investigating the situation and we will update you as soon as there is new information available.
Posted 5 months ago. May 09, 2017 - 20:51 CEST