Update of monitoring instance
Incident Report for Cumulocity
Resolved
All is back to normal.
Posted about 1 month ago. Dec 13, 2017 - 17:20 CET
Monitoring
We are currently updating our monitoring instance. When you see any outage reports during the day on status.cumulocity.com there is no need to worry, these are caused because of the update. We will inform you, when the update is done and monitoring is back to normal.
Posted about 1 month ago. Dec 13, 2017 - 12:19 CET