Realtime analytics: Performance issue
Incident Report for Cumulocity
Resolved
This incident has been resolved.
Posted 4 months ago. May 11, 2017 - 15:47 CEST
Identified
We have encountered some issue with the Realtime analytics performance and are working on the problem.
Posted 4 months ago. May 11, 2017 - 15:39 CEST