API performance issues
Incident Report for Cumulocity
Resolved
The issue has been cleared, our DevOps team is now monitoring the situation as a followup to make sure all is working as expected.
Posted over 1 year ago. Mar 15, 2017 - 21:27 CET
Investigating
We are currently experiencing some performance issues with our API access. Our DevOps team is investigating the problem. You might encounter slow response times.
Posted over 1 year ago. Mar 15, 2017 - 16:44 CET