Database problems
Incident Report for Cumulocity
Resolved
Database services have been restored and situation should be back to normal.
Posted 2 months ago. May 18, 2017 - 10:30 CEST
Investigating
We are currently investigating problems with our database servers and will update you as soon as there is more information available.
Posted 2 months ago. May 18, 2017 - 10:22 CEST