Platform availability issue
Incident Report for Cumulocity
Resolved
Problem is resolved, the incident is closed.
Posted 4 months ago. Aug 08, 2018 - 17:13 CEST
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Aug 08, 2018 - 15:25 CEST
Monitoring
Issues has been identified and corrected - we are now monitoring the situation.
Posted 4 months ago. Aug 08, 2018 - 13:11 CEST
Investigating
We are currently experiencing some platform issue which affects the availability of the platform. This is currently been investigated by our Ops team.
Posted 4 months ago. Aug 08, 2018 - 12:06 CEST
This incident affected: API Services.