System metrics not shown
Incident Report for Cumulocity
Resolved
The problem with the statuspage has been fixed and the problem has been solved.
Posted 4 months ago. Jun 18, 2018 - 09:13 CEST
Update
We have identified the issue together with statuspage.io and are implementing a fix to make the system metrics work again.
Posted 4 months ago. Jun 18, 2018 - 09:12 CEST
Identified
Currently the system metrics are not shown at status.cumulocity.com. This is just a visual issue, caused by some API issues on service provider side. The Cumulocity platform itself and all of its components are working fine.
Posted 4 months ago. Jun 14, 2018 - 10:47 CEST
This incident affected: API Services and Realtime Analytics.