Platform down
Incident Report for Cumulocity
Resolved
Our systems are back no normal. Sorry for any inconvenience caused by the outage.
Posted 11 months ago. Apr 23, 2018 - 13:48 CEST
Investigating
Currently the platform returns error message 502. We are checking why the system is not reachable at the moment and keep you up to date.
Posted 11 months ago. Apr 23, 2018 - 10:01 CEST