apj.cumulocity: Update to 10.4.8.2
Scheduled for Jul 23, 11:00 - 17:00 CEST
Update
We will be undergoing scheduled maintenance during this time.
Posted 6 days ago. Jul 11, 2019 - 14:31 CEST
Scheduled
We will be undergoing scheduled maintenance during this time.
Posted 19 days ago. Jun 28, 2019 - 13:23 CEST
This scheduled maintenance affects: APJ Cumulocity API Services and APJ Cumulocity MQTT Services.