UI not reachable
Incident Report for Cumulocity
Resolved
Since 0:30 AM the issue is solved.
Posted 2 months ago. Sep 11, 2018 - 08:07 CEST
Identified
We found the cause for the outage. At the moment the UI is reachable again and you can login and use the system.

Still not working at the moment is CEP.
Posted 2 months ago. Sep 11, 2018 - 00:20 CEST
Update
We are continuing to investigate this issue.
Posted 2 months ago. Sep 10, 2018 - 21:35 CEST
Investigating
At the moment the UI is not reachable! We are investigating what is going on!
Posted 2 months ago. Sep 10, 2018 - 21:35 CEST
This incident affected: API Services, Realtime Analytics, User Interface, and Agent Services.